大智慧获利之王指标公式

22人参与 |分类: 配资软件|时间: 2020年07月20日
大智慧获利之王指标公式

RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

TJ:= IF(RSV<5,0,RSV);

投机: IF(TJ>95,100,TJ),LINETHICK1,COLOR008000;

K:= SMA(RSV,3,1);

D:= SMA(K,3,1);

中期:= EMA(D,10);

STICKLINE(K>=D,D,REF(D,1),4,0),COLOR0000FF;

STICKLINE(K<D,D,REF(D,1),4,0),COLORFFF000;

RS1:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

RS2:= (CLOSE-LLV(LOW,5*9))/(HHV(HIGH,5*9)-LLV(LOW,5*9))*100;

RS3:= (CLOSE-LLV(LOW,20*9))/(HHV(HIGH,20*9)-LLV(LOW,20*9))*100;

K1:= SMA(RS1,3,1);

K2:= SMA(RS2,3+1,1);

K3:= SMA(RS3,3+2,1);

D1:= SMA(K1,3,1);

D2:= SMA(K2,3+1,1);

D3:= SMA(K3,3+2,1);

HM1:= DRAWTEXT(CROSS(K1,D1),REF(D,1),'●');

HM2: DRAWTEXT(CROSS(K2,D2),REF(D,1),'●'),LINETHICK0,COLORFF00FF;

HM3: DRAWTEXT(CROSS(K3,D3),REF(D,1),'●'),LINETHICK0,COLOR00FFFF;

rsv1:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;

k89:=SMA(rsv1,8,1);

d89:=SMA(k89,3,1);

长89:d89;

d89a:=d89*0.998;

stickline(d89>=ref(d89,1),d89,ref(d89,1),5,0),colorwhite,linethick2;

stickline(d89<ref(d89,1),d89,ref(d89,1),5,0),colorff9900,linethick2;

stickline(d89a>=ref(d89a,1),d89a,ref(d89a,1),5,0),colorwhite,linethick2;

stickline(d89a<ref(d89a,1),d89a,ref(d89a,1),5,0),colorff9900,linethick2;

0,LINETHICK0,POINTDOT,COLOR00FF00;

20,LINETHICK0,POINTDOT,COLOR00FF00;

50,LINETHICK0,POINTDOT,COLOR00FF00;

80,LINETHICK0,POINTDOT,COLOR00FF00;

100,LINETHICK0,POINTDOT,COLOR00FF00;